tocsin

PyPI/langflow CVE-2026-10561: critical 9.9, EPSS 0.82%

Langflow: PythonREPLComponent executes unsandboxed Python code, enabling authenticated RCE and privilege escalation

Action: Upgrade langflow to 1.10.1 or later.

pip install langflow==1.10.1

Affected

introducedfixedlast affected
01.10.1-

Fixed versions

1.10.1

Sources

CVE-2026-10561 · published · modified · JSON