tocsin

PyPI/ecdsa CVE-2019-14859: critical 9.1, EPSS 1.53%

Improper Verification of Cryptographic Signature in Pure-Python ECDSA

Action: Upgrade ecdsa to 0.13.3 or later.

pip install ecdsa==0.13.3

Affected

introducedfixedlast affected
00.13.3-

Fixed versions

0.13.3

Sources

CVE-2019-14859 · published · modified · JSON