tocsin

PyPI/jinja2 CVE-2014-1402: high 8.4, EPSS 0.38%

Incorrect Privilege Assignment in Jinja2

Action: Upgrade jinja2 to 2.7.2 or later.

pip install jinja2==2.7.2

Affected

introducedfixedlast affected
02.7.2-

Fixed versions

2.7.2

Sources

CVE-2014-1402 · published · modified · JSON