tocsin

PyPI/cvxopt CVE-2021-41500: high 7.5, EPSS 1.19%

Incorrect Comparison in cvxopt

Action: Upgrade cvxopt to 1.2.7 or later.

pip install cvxopt==1.2.7

Affected

introducedfixedlast affected
01.2.7-

Fixed versions

1.2.7

Sources

CVE-2021-41500 · published · modified · JSON