tocsin

PyPI/pyspark CVE-2017-12612: high 7.8, EPSS 0.73%

Apache Spark Deserialization of Untrusted Data vulnerability

Action: Upgrade pyspark to 2.1.2 or later.

pip install pyspark==2.1.2

Affected

introducedfixedlast affected
02.1.2-

Fixed versions

2.1.2

Sources

CVE-2017-12612 · published · modified · JSON