PyPI/apache-superset CVE-2025-48912: medium 6.5, EPSS 0.74%
Apache Superset: Improper authorization bypass on row level security via SQL Injection
Action: Upgrade apache-superset to 4.1.2 or later.
pip install apache-superset==4.1.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.1.2 | - |
Fixed versions
| 4.1.2 |
Sources
- osv: GHSA-8w7f-8pr9-xgwj
- nvd: CVE-2025-48912
- https://github.com/apache/superset
- https://lists.apache.org/thread/ms2t2oq218hb7l628trsogo4fj7h1135
- http://www.openwall.com/lists/oss-security/2025/05/30/3
CVE-2025-48912 · published · modified · JSON