tocsin

PyPI/paddlepaddle CVE-2023-38669: high 8.3, EPSS 0.77%

Use after free in PaddlePaddle

Action: Upgrade paddlepaddle to 2.5.0 or later.

pip install paddlepaddle==2.5.0

Affected

introducedfixedlast affected
02.5.0-

Fixed versions

2.5.0

Sources

CVE-2023-38669 · published · modified · JSON