tocsin

PyPI/django CVE-2022-36359: high 8.8, EPSS 0.94%

Django vulnerable to Reflected File Download attack

Action: Upgrade django to 3.2.15 or later.

pip install django==3.2.15
pip install django==4.0.7

Affected

introducedfixedlast affected
03.2.15-
4.04.0.7-

Fixed versions

3.2.154.0.7

Sources

CVE-2022-36359 · published · modified · JSON