PyPI/accesscontrol CVE-2023-41050: medium 6.8, EPSS 0.64%
Information disclosure in AccessControl
Action: Upgrade accesscontrol to 4.4 or later.
pip install accesscontrol==4.4pip install accesscontrol==5.8pip install accesscontrol==6.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.4 | - |
| 5.0 | 5.8 | - |
| 6.0 | 6.2 | - |
Fixed versions
| 4.4 | 5.8 | 6.2 |
Sources
- osv: GHSA-8xv7-89vj-q48c
- https://github.com/zopefoundation/AccessControl/security/advisories/GHSA-8xv7-89vj-q48c
- https://nvd.nist.gov/vuln/detail/CVE-2023-41050
- https://github.com/zopefoundation/AccessControl/commit/6bc32692e0d4b8d5cf64eae3d19de987c7375bc9
- https://github.com/zopefoundation/AccessControl
CVE-2023-41050 · published · modified · JSON