tocsin

PyPI/zope CVE-2023-41050: medium 6.8, EPSS 0.64%

Information disclosure in AccessControl

Action: Upgrade zope to 4.8.9 or later.

pip install zope==4.8.9
pip install zope==5.8.4

Affected

introducedfixedlast affected
04.8.9-
5.0.05.8.4-

Fixed versions

4.8.95.8.4

Sources

CVE-2023-41050 · published · modified · JSON