tocsin

PyPI/couchbase CVE-2022-32563: critical 9.8, EPSS 0.84%

Couchbase Sync Gateway admin credentials not verified when using X.509 client cert authentication

Action: Upgrade couchbase to 3.0.2 or later.

pip install couchbase==3.0.2

Affected

introducedfixedlast affected
3.0.03.0.2-

Fixed versions

3.0.2

Sources

CVE-2022-32563 · published · modified · JSON