tocsin

PyPI/apache-airflow CVE-2024-45034: high 8.8, EPSS 1.69%

Apache Airflow vulnerable to Execution with Unnecessary Privileges

Action: Upgrade apache-airflow to 2.10.1 or later.

pip install apache-airflow==2.10.1

Affected

introducedfixedlast affected
02.10.1-

Fixed versions

2.10.1

Sources

CVE-2024-45034 · published · modified · JSON