tocsin

PyPI/pantheon-agents: critical

Trojanized pantheon-agents 0.6.1 and 0.6.2 on PyPI ship a credential stealer (supply-chain account compromise)

Action: Upgrade pantheon-agents to 0.6.4 or later.

pip install pantheon-agents==0.6.4

Affected

introducedfixedlast affected
0.6.10.6.4-

Fixed versions

0.6.4

Sources

published · modified · JSON