PyPI/tensorflow-cpu CVE-2023-25659: high 7.5, EPSS 0.39%
TensorFlow vulnerable to Out-of-Bounds Read in DynamicStitch
Action: Upgrade tensorflow-cpu to 2.11.1 or later.
pip install tensorflow-cpu==2.11.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.11.1 | - |
Fixed versions
| 2.11.1 |
Sources
- osv: GHSA-93vr-9q9m-pj8p#PyPI/tensorflow-cpu
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-93vr-9q9m-pj8p
- https://nvd.nist.gov/vuln/detail/CVE-2023-25659
- https://github.com/tensorflow/tensorflow/commit/ee004b18b976eeb5a758020af8880236cd707d05
- https://github.com/tensorflow/tensorflow
CVE-2023-25659 · published · modified · JSON