tocsin

PyPI/vllm CVE-2026-48746: critical 9.1, EPSS 1.15%

vLLM: OpenAI auth bypass

Action: Upgrade vllm to 0.22.0 or later.

pip install vllm==0.22.0

Affected

introducedfixedlast affected
0.3.00.22.0-

Fixed versions

0.22.0

Sources

CVE-2026-48746 · published · modified · JSON