tocsin

PyPI/awsiotsdk CVE-2021-40828: medium 6.3, EPSS 0.41%

Improper certificate management in AWS IoT Device SDK v2

Action: Upgrade awsiotsdk to 1.5.18 or later.

pip install awsiotsdk==1.5.18

Affected

introducedfixedlast affected
01.5.18-

Fixed versions

1.5.18

Sources

CVE-2021-40828 · published · modified · JSON