tocsin

PyPI/rdiffweb CVE-2022-3362: critical 9.8, EPSS 0.96%

rdiffweb vulnerable to Insufficient Session Expiration

Action: Upgrade rdiffweb to 2.5.0 or later.

pip install rdiffweb==2.5.0

Affected

introducedfixedlast affected
02.5.0-

Fixed versions

2.5.0

Sources

CVE-2022-3362 · published · modified · JSON