tocsin

PyPI/pillow CVE-2021-27923: high 7.5, EPSS 3.04%

Pillow Denial of Service by Uncontrolled Resource Consumption

Action: Upgrade pillow to 8.1.2 or later.

pip install pillow==8.1.2

Affected

introducedfixedlast affected
08.1.2-

Fixed versions

8.1.2

Sources

CVE-2021-27923 · published · modified · JSON