tocsin

PyPI/waitress CVE-2019-16789: high 7.1, EPSS 2.59%

HTTP Request Smuggling in Waitress: Invalid whitespace characters in headers (Follow-up)

Action: Upgrade waitress to 1.4.2 or later.

pip install waitress==1.4.2

Affected

introducedfixedlast affected
01.4.2-

Fixed versions

1.4.2

Sources

CVE-2019-16789 · published · modified · JSON