PyPI/cobbler CVE-2017-1000469: critical 9.8, EPSS 5.56%
Cobbler vulnerable to arbitrary code execution
Action: Upgrade cobbler to 3.0.0 or later.
pip install cobbler==3.0.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.0.0 | - |
Fixed versions
| 3.0.0 |
Sources
- osv: GHSA-96hw-v598-jvgh
- https://nvd.nist.gov/vuln/detail/CVE-2017-1000469
- https://github.com/cobbler/cobbler/issues/1845
- https://github.com/cobbler/cobbler/commit/4b20397425a5d42a2d8927233654f4d7435bd4c2
- https://github.com/cobbler/cobbler
- https://github.com/pypa/advisory-database/tree/main/vulns/cobbler/PYSEC-2026-314.yaml
- https://pypi.org/project/cobbler
CVE-2017-1000469 · published · modified · JSON