tocsin

PyPI/pyload-ng CVE-2026-42314: medium 6.5, EPSS 0.34%

PyLoad Vulnerable to Path Traversal via Package Folder Name

Action: Upgrade pyload-ng to 0.5.0b3.dev100 or later.

pip install pyload-ng==0.5.0b3.dev100

Affected

introducedfixedlast affected
00.5.0b3.dev100-

Fixed versions

0.5.0b3.dev100

Sources

CVE-2026-42314 · published · modified · JSON