tocsin

PyPI/products-cmfplone CVE-2015-7315: medium 5.9, EPSS 2.02%

Plone unauthorized member addition vulnerability

Action: Upgrade products-cmfplone to 4.3.7 or later.

pip install products-cmfplone==4.3.7
pip install products-cmfplone==5.0rc2

Affected

introducedfixedlast affected
3.3.04.3.7-
5.0a15.0rc2-

Fixed versions

4.3.75.0rc2

Sources

CVE-2015-7315 · published · modified · JSON