tocsin

PyPI/mistune CVE-2017-16876: medium 6.1, EPSS 2.23%

mistune Cross-site scripting (XSS) vulnerability

Action: Upgrade mistune to 0.8.1 or later.

pip install mistune==0.8.1

Affected

introducedfixedlast affected
00.8.1-

Fixed versions

0.8.1

Sources

CVE-2017-16876 · published · modified · JSON