tocsin

PyPI/diffusers CVE-2026-44513: high 8.8, EPSS 1.07%

Diffusers has a `trust_remote_code` bypass via `custom_pipeline` and local custom components

Action: Upgrade diffusers to 0.38.0 or later.

pip install diffusers==0.38.0

Affected

introducedfixedlast affected
00.38.0-

Fixed versions

0.38.0

Sources

CVE-2026-44513 · published · modified · JSON