tocsin

PyPI/django-widgy CVE-2020-18704: critical 9.8, EPSS 2.89%

Unrestricted Upload of File with Dangerous Type in django-widgy

Action: Upgrade django-widgy to 0.9.0 or later.

pip install django-widgy==0.9.0

Affected

introducedfixedlast affected
00.9.0-

Fixed versions

0.9.0

Sources

CVE-2020-18704 · published · modified · JSON