tocsin

PyPI/pillow CVE-2021-23437: high 7.5, EPSS 3.24%

Uncontrolled Resource Consumption in pillow

Action: Upgrade pillow to 8.3.2 or later.

pip install pillow==8.3.2

Affected

introducedfixedlast affected
5.2.08.3.2-

Fixed versions

8.3.2

Sources

CVE-2021-23437 · published · modified · JSON