tocsin

PyPI/apache-superset CVE-2019-12414: medium 5.3, EPSS 2.79%

Users can view database names in Apache Superset

Action: Upgrade apache-superset to 0.32.0 or later.

pip install apache-superset==0.32.0

Affected

introducedfixedlast affected
00.32.0-

Fixed versions

0.32.0

Sources

CVE-2019-12414 · published · modified · JSON