tocsin

PyPI/streamlit CVE-2023-27494: medium 5.9, EPSS 0.41%

Streamlit publishes previously-patched Cross-site Scripting vulnerability

Action: Upgrade streamlit to 0.81.0 or later.

pip install streamlit==0.81.0

Affected

introducedfixedlast affected
0.63.00.81.0-

Fixed versions

0.81.0

Sources

CVE-2023-27494 · published · modified · JSON