PyPI/tensorflow CVE-2021-37675: medium 5.5, EPSS 0.16%
Division by 0 in most convolution operators
Action: Upgrade tensorflow to 2.3.4 or later.
pip install tensorflow==2.3.4pip install tensorflow==2.4.3pip install tensorflow==2.5.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.3.4 | - |
| 2.4.0 | 2.4.3 | - |
| 2.5.0 | 2.5.1 | - |
Fixed versions
| 2.3.4 | 2.4.3 | 2.5.1 |
Sources
- osv: GHSA-9c8h-2mv3-49ww
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-9c8h-2mv3-49ww
- https://nvd.nist.gov/vuln/detail/CVE-2021-37675
- https://github.com/tensorflow/tensorflow/commit/8a793b5d7f59e37ac7f3cd0954a750a2fe76bad4
- https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-cpu/PYSEC-2021-588.yaml
- https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-gpu/PYSEC-2021-786.yaml
- https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow/PYSEC-2021-297.yaml
- https://github.com/tensorflow/tensorflow
CVE-2021-37675 · published · modified · JSON