tocsin

PyPI/jupyter-server CVE-2020-26275: medium 6.1, EPSS 1.37%

Jupyter Server open redirect vulnerability

Action: Upgrade jupyter-server to 1.1.1 or later.

pip install jupyter-server==1.1.1

Affected

introducedfixedlast affected
01.1.1-

Fixed versions

1.1.1

Sources

CVE-2020-26275 · published · modified · JSON