tocsin

PyPI/tensorflow-gpu CVE-2022-35971: medium 5.9, EPSS 0.46%

TensorFlow vulnerable to `CHECK` fail in `FakeQuantWithMinMaxVars`

Action: Upgrade tensorflow-gpu to 2.7.2 or later.

pip install tensorflow-gpu==2.9.1
pip install tensorflow-gpu==2.7.2
pip install tensorflow-gpu==2.8.1

Affected

introducedfixedlast affected
2.9.02.9.1-
02.7.2-
2.8.02.8.1-

Fixed versions

2.9.12.7.22.8.1

Sources

CVE-2022-35971 · published · modified · JSON