tocsin

PyPI/rdiffweb CVE-2022-3273: high 7.3, EPSS 0.57%

rdiffweb does not have a rate limit on incorrect password attempts to prevent brute force attacks

Action: Upgrade rdiffweb to 2.5.0 or later.

pip install rdiffweb==2.5.0

Affected

introducedfixedlast affected
02.5.0-

Fixed versions

2.5.0

Sources

CVE-2022-3273 · published · modified · JSON