PyPI/wagtail-2fa CVE-2020-5240: high 7.6, EPSS 1.00%
2FA bypass through deleting devices in wagtail-2fa
Action: Upgrade wagtail-2fa to 1.4.1 or later.
pip install wagtail-2fa==1.4.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.4.1 | - |
Fixed versions
| 1.4.1 |
Sources
- osv: GHSA-9gjv-6qq6-v7qm
- https://github.com/labd/wagtail-2fa/security/advisories/GHSA-9gjv-6qq6-v7qm
- https://nvd.nist.gov/vuln/detail/CVE-2020-5240
- https://github.com/labd/wagtail-2fa/commit/ac23550d33b7436e90e3beea904647907eba5b74
- https://github.com/labd/wagtail-2fa
- https://github.com/pypa/advisory-database/tree/main/vulns/wagtail-2fa/PYSEC-2020-219.yaml
CVE-2020-5240 · published · modified · JSON