tocsin

PyPI/streampipes CVE-2024-31979: medium 4.3, EPSS 0.74%

Apache StreamPipes has possibility of SSRF in pipeline element installation process

Action: Upgrade streampipes to 0.95.0 or later.

pip install streampipes==0.95.0

Affected

introducedfixedlast affected
00.95.0-

Fixed versions

0.95.0

Sources

CVE-2024-31979 · published · modified · JSON