tocsin

PyPI/glances CVE-2026-32610: high 8.1, EPSS 0.34%

Glances's Default CORS Configuration Allows Cross-Origin Credential Theft

Action: Upgrade glances to 4.5.2 or later.

pip install glances==4.5.2

Affected

introducedfixedlast affected
04.5.2-

Fixed versions

4.5.2

Sources

CVE-2026-32610 · published · modified · JSON