tocsin

PyPI/binderhub CVE-2021-39159: critical 9.6, EPSS 1.93%

remote code execution via git repo provider

Action: Upgrade binderhub to 0.2.0 or later.

pip install binderhub==0.2.0

Affected

introducedfixedlast affected
00.2.0-

Fixed versions

0.2.0

Sources

CVE-2021-39159 · published · modified · JSON