tocsin

PyPI/tensorflow CVE-2020-26269: critical 9.1, EPSS 0.70%

TensorFlow vulnerable to heap out of bounds read in filesystem glob matching

Action: Upgrade tensorflow to 2.4.0 or later.

pip install tensorflow==2.4.0

Affected

introducedfixedlast affected
2.4.0rc02.4.0-

Fixed versions

2.4.0

Sources

CVE-2020-26269 · published · modified · JSON