PyPI/formencode CVE-2008-6547: high 7.5, EPSS 1.50%
FormEncode Access Restrictions Bypass
Action: Upgrade formencode to 1.0.1 or later.
pip install formencode==1.0.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.0 | 1.0.1 | - |
Fixed versions
| 1.0.1 |
Sources
- osv: GHSA-9jp4-68vc-r8wq
- https://nvd.nist.gov/vuln/detail/CVE-2008-6547
- https://exchange.xforce.ibmcloud.com/vulnerabilities/43878
- https://github.com/davidfraser/formencode
- https://github.com/pypa/advisory-database/tree/main/vulns/formencode/PYSEC-2009-5.yaml
- https://web.archive.org/web/20080905200034/http://secunia.com/advisories/31081
- https://web.archive.org/web/20081013102442/http://secunia.com/advisories/31163
- https://web.archive.org/web/20200228145643/http://www.securityfocus.com/bid/30282
- https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00607.html
- http://sourceforge.net/tracker/download.php?group_id=91231&atid=596416&file_id=271779&aid=1925164
- http://sourceforge.net/tracker/index.php?func=detail&aid=1925164&group_id=91231&atid=596416
CVE-2008-6547 · published · modified · JSON