tocsin

PyPI/docling-slim CVE-2026-105745: medium 6.7, EPSS 0.12%

Docling imports plugin entry points before the allow_external_plugins check

Action: Upgrade docling-slim to 2.131.0 or later.

pip install docling-slim==2.131.0

Affected

introducedfixedlast affected
2.92.02.131.0-

Fixed versions

2.131.0

Sources

CVE-2026-105745 · published · modified · JSON