tocsin

PyPI/executorch CVE-2025-54949: critical 9.8, EPSS 0.68%

ExecuTorch heap buffer overflow vulnerability

Action: Upgrade executorch to 0.7.0 or later.

pip install executorch==0.7.0

Affected

introducedfixedlast affected
00.7.0-

Fixed versions

0.7.0

Sources

CVE-2025-54949 · published · modified · JSON