tocsin

PyPI/psiturk CVE-2021-4315: high 8.8, EPSS 0.91%

NYUCCL psiTurk IS vulnerable to Improper Neutralization of Special Elements

Action: Upgrade psiturk to 3.2.1 or later.

pip install psiturk==3.2.1

Affected

introducedfixedlast affected
03.2.1-

Fixed versions

3.2.1

Sources

CVE-2021-4315 · published · modified · JSON