tocsin

PyPI/stigmem-node CVE-2026-76240: high, EPSS 0.38%

stigmem-node's Postgres schema identifier handling required defensive quoting

Action: Upgrade stigmem-node to 0.9.0a2 or later.

pip install stigmem-node==0.9.0a2

Affected

introducedfixedlast affected
00.9.0a2-

Fixed versions

0.9.0a2

Sources

CVE-2026-76240 · published · modified · JSON