tocsin

PyPI/paddlepaddle CVE-2023-38673: critical 9.6, EPSS 2.34%

Command injection in PaddlePaddle

Action: Upgrade paddlepaddle to 2.5.0 or later.

pip install paddlepaddle==2.5.0

Affected

introducedfixedlast affected
02.5.0-

Fixed versions

2.5.0

Sources

CVE-2023-38673 · published · modified · JSON