tocsin

PyPI/apache-airflow CVE-2023-46288: medium 4.3, EPSS 1.84%

Apache Airflow vulnerable to Exposure of Sensitive Information

Action: Upgrade apache-airflow to 2.7.2 or later.

pip install apache-airflow==2.7.2

Affected

introducedfixedlast affected
2.4.02.7.2-

Fixed versions

2.7.2

Sources

CVE-2023-46288 · published · modified · JSON