tocsin

PyPI/apache-airflow-providers-snowflake CVE-2025-50213: critical 9.8, EPSS 0.77%

Apache Airflow Providers Snowflake package allows for Special Element Injection via CopyFromExternalStageToSnowflakeOperator

Action: Upgrade apache-airflow-providers-snowflake to 6.4.0 or later.

pip install apache-airflow-providers-snowflake==6.4.0

Affected

introducedfixedlast affected
06.4.0-

Fixed versions

6.4.0

Sources

CVE-2025-50213 · published · modified · JSON