tocsin

PyPI/pyspark CVE-2021-38296: high 7.5, EPSS 1.85%

Authentication Bypass by Capture-replay in Apache Spark

Action: Upgrade pyspark to 3.1.3 or later.

pip install pyspark==3.1.3

Affected

introducedfixedlast affected
03.1.3-

Fixed versions

3.1.3

Sources

CVE-2021-38296 · published · modified · JSON