tocsin

PyPI/django CVE-2007-5712: medium 5.9, EPSS 1.81%

Django vulnerable to Denial of Service via i18n middleware component

Action: Upgrade django to 0.91.1 or later.

pip install django==0.96.1
pip install django==0.95.2
pip install django==0.91.1

Affected

introducedfixedlast affected
0.96.00.96.1-
0.950.95.2-
0.91.00.91.1-

Fixed versions

0.96.10.95.20.91.1

Sources

CVE-2007-5712 · published · modified · JSON