tocsin

PyPI/tensorflow-gpu CVE-2021-37645: medium 5.5, EPSS 0.15%

Integer overflow due to conversion to unsigned

Action: Upgrade tensorflow-gpu to 2.4.3 or later.

pip install tensorflow-gpu==2.4.3
pip install tensorflow-gpu==2.5.1

Affected

introducedfixedlast affected
02.4.3-
2.5.02.5.1-

Fixed versions

2.4.32.5.1

Sources

CVE-2021-37645 · published · modified · JSON