tocsin

PyPI/ceph-deploy CVE-2015-3010: medium 4, EPSS 0.38%

ceph-deploy allows local users to obtain sensitive information by reading the file

Action: Upgrade ceph-deploy to 1.5.23 or later.

pip install ceph-deploy==1.5.23

Affected

introducedfixedlast affected
01.5.23-

Fixed versions

1.5.23

Sources

CVE-2015-3010 · published · modified · JSON