tocsin

PyPI/httpie CVE-2022-24737: medium 6.5, EPSS 1.65%

Exposure of Sensitive Information to an Unauthorized Actor in httpie

Action: Upgrade httpie to 3.1.0 or later.

pip install httpie==3.1.0

Affected

introducedfixedlast affected
03.1.0-

Fixed versions

3.1.0

Sources

CVE-2022-24737 · published · modified · JSON